
Project 1 – Color Changing Kitty 
 
You will learn the following techniques in this project: 
 

• How to find and place an embroidery design into the Work Area 
• How to change the thread colors and how to use the Color Tone control 
• How to save the changed file on your computer’s internal hard drive as a VP4 

Project File  
• How to use the Export tool to create a stitch file from you project 

 
We will save this project and all of the projects in this book on the hard drive installed on 
your computer.   
 
For this project we will use the Universal hoop group and choose the 180mm X 
130mm - Universal Large Hoop 1 hoop. To select this hoop, left click on the View 

Tab then left click on the Hoop tool  on the Ribbon Bar. When the Hoop 
Selection dialog opens, left click on the drop down arrow at the right of the Hoop 
Group list box to see the list of groups and then left click on the Universal group.  
Next, left click on the drop down arrow on the right of the Hoop Size list box and then 
left click on the 180 mm X 130 mm - Universal Large Hoop 1 hoop to select that 
hoop. Left click on the Horizontal radio button in the Orientation frame. 
 
Let’s get started...   
 

1. Left click on the File tab found in the upper left-hand corner of your screen. Once 
that the File tab opens we will use the Insert tool to navigate to and open a design.  
We use the Insert tool rather than the Open tool because when the Open tool is 
used it clears all designs from the Work Area and unless you have previously saved 
any work you have done to this point then you can lose all of the work you have 
done to this point. When you click on the Insert tool, the Open dialog will appear.  
Don’t worry about losing anything at this point. By selecting the Insert tool any 
design you select will be Inserted at this point. Now, you need to navigate through 
your hard drive to the following location to select this file to open: 

 
C:\Users\...\Documents\Premier+2\Samples\Premier+2Emb\Stitch2\Animals\Cat Head.VP4 

 
Note: after the word Users in this address, you will insert the name of your 
computer in place of the ellipsis (…), you would use the name that you supplied 
for your computer.  This can be found by opening File Explorer on your 
computer and then browsing your hard drive until to see C:\Users and find the 
name of the folder that you supplied when you first booted your computer when it 
was new. 

 



2. This design is a great design and it looks great the way it is. But what if we don’t 
want to use a gray cat for our project? You can always just substitute another 
thread color at the time you stitch the design out and hope for the best.  
However, with your Premier+2 Embroidery software and the Color Tone tool, 
you can get everything right before you ever sew a single stitch. There are some 
things that you need to know about selecting designs and changing colors.   

 
3. After you click on the design name Cat Head.VP4 you should left click on the 

Open button at the bottom right corner of the Open dialog and that design will be 
placed into your hoop. Here is what your screen should look like now: 

The design is in selection mode and a selection box surrounds the design. We 
can see the handles around the design that will allow us to resize, flip, or rotate 
the design. Because the design is in selection mode the thread colors are 
present in the Color Select window on the Design Panel. Because the design 
component is in selection mode we are ready to immediately begin working 
with the design component. Look at the Color Selection tool. You can now see 
the first six colors in this design and, if you touch any of the colors with your 
mouse pointer, the thread range, color number in that range, and the color name 
all appear in a yellow tool tip and the threads stitched in this color in this design 
will change color to indicate their location in the design. Above the Color Select 
frame, the Information items about the design component (its size, number of 
stitches, etc.) are all filled in. And, the majority of the other tools on the Home tab 
of the Ribbon Bar are now available. For now, we are going to cover how to 
change the thread colors in this design and how to begin using the Color Tone 
tool. 

 



4. Left click on the Home tab above the ribbon bar so that you are viewing the 
Home ribbon. The Color Tone button is located just below the word Frame in 
the ribbon as shown here: 

The Color Tone tool looks like two purple rectangles with a darker 
rectangle sitting on top of a lighter right rectangle.  
 
 
 
 

5. Left click to open the Color Tone dialog. Here is what you will see: 
 
This is the Color 
Tone dialog. When 
you first look at the 
controls and their 
names, you may feel 
very intimidated.  
Brightness, Gamma 
(what could that 
be?), Contrast, and 
all of the numbers!  
How will you ever 
learn how to use 
this? As with 
everything, once you 
begin using this 
great tool, you will 
wonder how you 
ever got along 
without it. For right 
now, I’m only going 
to show you how the 

controls affect the design. Later I will cover each control in detail and explain how 
and why they work. You can use the sliders to change each setting or you can 
type in the number that you want to use in the text box inside of each control.  
Left click in the Brightness text box and change that setting to 3.8. Then, left 
click inside of the Gamma text box and change that to 16. Finally, left click 
inside of the Contrast text box and change that setting to 1.8. Look at the two 
designs in the Source and Preview windows at the top of the dialog. You can 
see, as you change each setting, how this affects the design.  But what good is it 
to just look at the changes? Here is what makes this tool so fantastic. Left click 
on the OK button to close the dialog. 

  



6. When you close the Color Tone dialog, all of the thread colors are changed so 
that they match the new settings you created when using the Color Tone tool.  
Color Tone made these changes for us and it can do much more. We will cover 
this later. 

Saving Your Work    
 

7. You should decide on one particular folder in which you will always save your 
work. That folder should be in your root directory and it should have the name 
Embroidery Projects. This is where we will save this newly changed design in 
the form of a VP4 Project File and then in the form of a Design component in 
the format that is usable by our sewing machine. The tool to use to save our VP4 
Project File is the Save As tool. It is located on the File page of your software. 
Left click on the File tab to show the File options. This is what you should see: 

 
The Save As option is the fifth option from the top. Left 
click on the Save As tool to open the Save As dialog.   
 
 
 
 
 
 
 
 
 
 
  



8. I recommend that you develop a system of cataloging your embroidery designs in 
a manner that makes sense for you. I keep all of my work in a folder named 
Digitizing and within that folder I have a sub-folder named VP4 Project Files. 
The Stitch folder contains all of the files that are machine ready to stitch out. The 
VP4 Project Files folder contains all of my VP4 Project Files so that I can easily 
return to them if I need to make any changes to my designs. If you willow my 
example and then open the Digitizing folder, your screen should look like this: 

At the bottom of the dialog, the File Name 
text box shows the default name of Untitled.  
Double left click on the words Untitled.vp4 
to select them.  Now, change the name of 
the file to ColorChangeKittyV01.  Take note 
of the contents of the Save as type text box 
just beneath the File Name box.  This is the 
format of the file you are going to save.  In 
this case, we are using the VP4 Project File 
(*.vp4) format.  Remember, this type of file 
IS NOT A DESIGN COMPONENT. We will 
cover the creation of Design components 
when we cover the use of the Export tool. 
You’re done!  It was just that easy to bring in 
a design, change the color of the thread to 
be used, and then save the VP4 Project File 
in a safe place on your hard drive without 
overlaying and changing the original design. 
  



Project 2 – Spring is in the Air 
 
We can now build on the skills we learned in the first project to create a new and more 
personalized project.  You will learn how to: 
 

• Add lettering to a design component 
• Move a design within the hoop 
• Use the Export tool 
• Center a design in the hoop 
• Use the Group tool 

 
Before we begin the actual project, here is what I want to create in the finished design: 
 

This design 
contains one of 
the design 
components that 
come with your 
software and 
some lettering 
from the Letter 
tab.   
 
Make sure that 
you have the 240 
mm X 150 mm 
Universal Large 
Hoop 2 selected. 
If you need help 
selecting this new 

hoop size, then refer back to Step 3 in the Setting Preferences procedure a few pages 
back. 
 
Let’s get started. 
 

1. Using the Design View dialogue as we did in project number one, navigate 
through your hard drive and find the following design: 

 
C:\Users\...\Premier+2\Samples\Premier+2Emb\Stitch2\Butterflies And 
Bugs\Small Butterfly Scene.vp3 
 
Remember: Place the name of your computer in this search right after the word 
Users in place of the ellipsis (…) to find this design. 

  



2. Once the design component is in selection mode, this is what it looks like: 
 

Not shown in this 
graphic is the full 
extent of the Stitch 
Area.  All design 
components 
(design 
components and 
lettering) must 
remain inside of the 
area bounded by the 
Stitch Area as 
shown by the area 
filled with the grid 
lines.  If you move a 
design component 
outside of the Stitch 
Area then you will 
not be able to 
combine and 
export the design.  
When a design 
component is moved 
outside of the Stitch 
Area, the 

Resizing/Scaling Handles will change from square to round to warn you that 
the selected object is outside of the Stitch Area.  You may save the design as a 
VP4 Project File and return to that file later to work with the separate design 
components. A file that has not been Exported it will not stitch out.  Once a 
design has been Exported and converted to a Design component you cannot 
open the file again and modify its appearance by working with the separate 
components.  Only the Export process will convert your work to the fixed as 
stitches format of your choice.  

 
3. When this design component is first loaded into the work area, it is centered 

within the hoop and that is not where I want it to be.  I want to move the design to 
the left of the hoop to give me some room to place my lettering.  Now that the 
design component is in selection mode, I can move this component by placing 
my mouse pointer anywhere inside of the selection box where it will change into 
a four-headed arrow and then hold down my left mouse button and move my 
mouse.  This action will drag the selected object around the screen.  Left click 
and hold then drag the embroidery design to the left side of the hoop.  After you 
complete the move, release your left mouse button.  We will reposition this 
object later. 
 



4. Let’s put the lettering into the design now.  Left click on the Letter tab of the 
Ribbon Bar which is found at the top of the Work Area. That is where you will 
find all of the tools we need to add our lettering. 
 

5. This is how the Letter tab on the Ribbon Bar looks: 

Later, I will go over each and every tool on the Letter tab of the Ribbon Bar.  For 
now, we will simply select a certain font and add lettering in that font to our 
project.  I want to use the Ivy 2C 15-60 mm font that is found in the Floral font 
Category.  Finding this font is an easy task. All you have to do is to left click on 
the Gallery View button that is just to the left of the word QuickFont next to the 
display window for the currently selected font. This will bring up a display of all 
categories and all fonts within those categories. You can use the vertical 
scrollbar to move down through the various categories until you find the Floral 
category. Then you will find all the fonts in that category listed in alphabetical 
order by the name of the font. When you find the font you’re looking for, left click 
on the font to select it.  As soon as you left click on the font, the display of all the 
fonts will close and you are now ready to enter your text.  
 

7. This is what the display of fonts will look like: 
 
Left click on 
the vertical 
scrollbar at the 
right of the font 
display and 
drag it down 
until you find 
the name of 
the category 
we are looking 
for. Then find 
the font, Ivy 
2C 15-60 mm, 
and left click 
on the font to 
select it.  The 
font display 
will close and 
we are now 
ready to enter 
our lettering.   



 
8. Now we are ready to enter our lettering in the Letters box.  If you remember my 

earlier graphic of my design, here is what I want to have in my project.  I want the 
words Spring on one line, the words is in on the second line, and the air! on the 
third line.  I also want the text center justified.  Let’s begin by entering the words 
in the Letters text box.  Left click inside of the large white text box just above 
the word Letters.  You will see that a vertical bar appears there.  That bar is 
known as the insertion point.  When you type, the next letter you type on your 
keyboard will be placed at that location.  Type in the words Spring and then 
stop.  To get the words is in on the next line you simply hit the Enter key.  When 
you do this, you’ll see that the insertion point moves to the next line and you are 
now ready to type in the words is in on the second line. Follow that by once 
again hitting the Enter key and type in the air!  Go ahead and do this now.  This 
is what you should see when you are finished: 

 
Everything looks good.  You can see that 
we selected the correct font by the name of 
the font appearing in the Font box.  The 
words we want to use are in the Letters 
box.  The size of 15 mm is set (we can 
easily change that in a few seconds).  We 
are ready to apply these letter to the 

design.  Left click on the Apply button located on the far right of the Ribbon 
Bar.  The apply button is found here:  

 
 
 
 
 
 

 
9.  Your lettering might appear anywhere on the work area.  Use the same 

technique that you used to move the embroidery design by left clicking and 
holding inside of the lettering and then drag the lettering to the right side of the 
embroidery design.  Here is how your screen should look now: 

Notice that there is a selection box around the 
lettering.  (Note: If you somehow lost the 
selection box around the lettering, just left click 
on the lettering to re-select the lettering.) 
 
 
 
 
 
 
 



Notice that the corners on the 
selection box around the 
lettering are green (which 
means that the lettering is a 
graphic image and has not yet 
been fixed as stitches) and 
there are triangular flipping 
handles at the top and left of 
the box.  A round rotation 
handle is on the right side of 
the selection box and the round 
center of rotation is in the 

center of the selection box.  When we move from the Letter page to the Home 
Tab, the lettering will remain as a graphic image until we take another action to 
fix the lettering as stitches.    Left click on the embroidery design on the left 
side of the screen and then look at the Color Select section of the Design Panel 
on the right side of the screen.  A selection box now surrounds that embroidery 
and the thread colors shown in the Color Select area of the Design Panel 
changed.  This is because we now have two separate design components in the 
Stitch Area. Next, we will position the flowers and the lettering relative to each 
other to create a pleasing arrangement.  Then we will use the Group tool to 
preserve that positioning. 
 

10. Left click on the Home tab on the Ribbon Bar and this is what you will see: 
We have to position these design 
components relative to each other so 
that they look nice.  Let’s move the 
flowers and butterfly so that the 
lettering is beneath and to the right of 
the blades of grass in the design.  Use 
the skills you learned earlier to left 
click on a design component to select 
it and then left click and drag that 
component to its new position. 
 
 
 

  



11. This is what I came up with:  
I want to preserve this positioning of 
these two design components while, at 
the same time, be able to use the 
Center in Hoop tool to reposition the 
design components relative to the 
center of the hoop.  To do this we will 
use the Group tool on the Home tab.  
Left click on the Home tab to move 
there. 
 
 

12. Left click on each of the design components.  When you click on the flowers 
and butterfly you will see either white (or blue) control handles around the 
Selection Box.  Blue control handles mean that you have Resize turned on.  
The white or blue control points mean that this part of the design is fixed as 
stitches and cannot easily be changed without using the tools on the Modify 
page.  If this is true, then find the Resize tool on the Ribbon Bar and left click 
on it to turn it off.  When you left click on the Lettering the control handles will 
be green.  When a design component has green handles  around the Selection 
Box this means that the component has not yet been fixed as stitches and may 
easily be changed.  We will now select both design components and then use the 
Group tool to lock their relative positions so that when we use the Center in 
Hoop tool, the two design components will move as if they were one. 
 

13. Left click on the Select All tool to place all of these design components into 
selection mode.  Here is where the Select All tool is found: 

 
Notice on your screen that a selection box with orange 
control handles appears around both design components.  
The orange control handles mean that multiple design 
components are now in Selection Mode and the software is 
now ready to Group these design components if you want to 
do so.  Now we are ready to Group these design 

components. 
 
14. Locate the Group tool.  Here is where you will find it: 

Notice that the lines on the outside of the Group tool icon 
are solid.  Also notice that the lines on the outside of your 
selected design components are dashed.  This is a 
reminder to you that your design components have not yet 
been placed into a Group unless they have solid lines 
around them.  Left click on the Group tool to create a 

Group containing these two design components. 
  



 
15. Now, your screen should look like this: 

Notice that the control 
handles are still orange and 
the lines in the selection 
box are now solid rather than 
dashed.  At this point, you 
can now left click on the 
Alignment tool drop down 
list and then click on Center 
in Hoop found in that list.  
Your design will now be 
centered in the hoop. 
 
 
 

16. It’s now time to save our work.    When we saved our project at the end of 
Project 1 we used the Save As… tool.  Remember, Save As… will save your 
VP4 Project File but that type of file cannot be stitched out.  You should refer 
back to those instructions if you need a refresher.  You should ALWAYS use the 
Save As… tool to save your work as a VP4 Project File before closing down 
your software.  It’s OK to use that tool when saving our work, but Save As… 
does not offer us certain finalization options that I want to use now.  To use 
those options, we have to use the new Export tool.  This tool is found on the File 
tab of the Ribbon Bar as shown here: 

 
Left click on Export. 
 
 
 
 
 
 
 
 
  



17. This is what the Export dialog looks like: 
This is where we turn our VP4 
Project File into any of the 
various fixed stitch format 
files that the various sewing 
machines can understand and 
stitch out.  Here in the Export 
dialog, it’s possible to turn on 
Combine, Remove Overlap, 
ColorSort, and Optimize 
Stitch Length. We can also 
select the file format for the 
design that we are about to 
export, in the file format list. 
We’ll learn much more about 
export later in another 
chapter. If we are using the 
Decoration tool to prepare for 
the application of various 
crystals, sequins, and/or 
beads, this is where we 
specify if we want placement 
stitches added to our design 
to assist in the placement of 
those items.  We may also 
select the Flip Design for 
Felting here. For now, simply 
left click on the OK button. 

And at this point we have completed Project Number 2. 
 
 



Project 3 – Golf Shirt for the Pro 
 
There are so many designs out there that are made specifically for women and 
children’s use.  Let’s create a project that men will enjoy. 
 
We will use all of the skills that we learned in Project 1 and Project 2 to create this 
design.  In addition, we will use some editing features in Premier+2 Embroidery to 
create an entirely new design.   
 
In this project, you will learn the following: 
 

• How to use two separate embroidery designs to create a new design 
• How to use the tools on the Modify page to extract part of a design and then use 

that part to create a whole new design 
• How to add a Motif to put extra touches into a design 
• How to switch between parts of the design for editing purposes 

 
Let’s begin by looking at what I have in mind for my final project.  This is what I want to 
create: 

 
I began this 
design by 
looking through 
the sample 
design 
components 
that were 
installed with my 
software and I 
found the golf 
green and the 
golfer.  I decided 
to pick out one 
of the trees from 
the background 
of the green and 
copy and paste 

that tree several times to make a simulated fairway.  I used the Motif Underline section 
of the Border tab on the Ribbon Bar to pick a motif to make the smaller greenery for 
the fairway and pasted this new design component onto the fairway.  I added the golfer 
from the design components that came with the software and, finally placed the 
lettering into the design. 
Make sure that you have the 240 mm X 150 mm Universal Large Hoop 2 selected.  
 
Let’s get started. 



1. The first thing we have to do is find and load the following designs into our work 
area.  Using the skills you learned earlier, using the View tool to find and load the 
following designs: 

 
C:\Users\...\Documents\Premier+2\Samples\Premier+2Emb\Stitch2\Leisure\
Golf Green.vp3 

 
C:\Users\...\Documents\Premier+2\Samples\Premier+Emb2\Stitch2\Leisure\
Golf Man.vp3 
 
After you load these designs, position them in these approximate locations in 
your stitch area: 

 
Be 
careful 
when 
you 
position 
the 

embroideries.  Make sure that the designs remain within the area bounded by the 
blue corners of the stitch area. 
 
Now, the real magic begins.  I want to copy one of the trees in the background of 
the Golf Green design.  We will go to the Modify tab on the Ribbon Bar to do 
this.  Before we move to the Modify tab, it is a good idea to make sure that the 
Golf Green design is in selection mode.  Looking at this graphic, you should 
realize that neither design is in selection mode because there is no selection 
box around either design.  Left click on the Golf Green design to make sure 
that it is in selection mode.  Your design may already be in selection mode if 
you moved the Golf Green last.  After ensuring that the Golf Green is in 
selection mode, left click on the Modify tab of the Ribbon Bar. 
 

2. When you arrive on the Modify tab of the Ribbon Bar, you should see that the 
Golf Green design in the work area is shown in 2D mode rather than in 3D 
mode and it is shown in color.  This is because the Golf Green design is in 
selection mode.  The Golf Man design, on the other hand, is shown as faded, 



barely colored stitches and is in what is known as Ghost Mode.  You can only 
change a design that is in selection mode.  And this is exactly what we want to 
do.  I want to move through the design until only the stitches for one tree are 
visible so that we can copy just those stitches to use elsewhere in our project. 
 

3. Here is how we can hide all of the other stitches in the Golf Green design.  Look 
at the Ribbon Bar as shown here: 

In the Draw Stitches section of the 
Ribbon Bar are the two controls known as 
the First Visible Stitch tool (on the top) 
and the Last Visible Stitch tool (on the 
bottom). These two tools give us the power 
to focus on any set of stitches in the 
design and then extract a copy of those 

stitches to use elsewhere in another design.  Here is a brief explanation of how 
they work. 
 
Suppose that this embroidery contains a total of 1,000 stitches.  Let’s say that 
one of the trees that we want to copy from this design begins stitching at stitch 
100 and that same tree ends at stitch 300.  To focus on that set of stitches all we 
have to do is move the slider in the First Visible Stitch tool to a position that is 
100 stitches into the design.  Then, stitches 1-99 will be hidden from view.  To 
hide the stitches from 301-1,000 at the end of the design, all we have to do is 
move the Last Visible Stitch slider so that it is positioned on stitch number 300.  
At that point, we will only see the 200 stitches that make up the tree that we want 
to copy. 
 
Since we don’t know what the correct stitch number is at the start of the tree, all 
we have to do is move the sliders by dragging them to the right (in the case of 
the First Visible Stitch tool, or the left, in the case of the Last Visible Stitch tool 
until we see only the stitches that we want to copy.  Let’s give that a try now. 

  



 
4. Left click and hold on the square button in the First Visible Stitch tool and 

drag it towards the right side of that control.  Watch the effect this has on the 
embroidery in the stitch area.  The first thing you will see is that the stitches 
done in Color Number 1 (the putting green itself) will disappear.  Here is what 
you should see: 

You can see that I 
moved the slider in the 
First Visible Stitch tool 
only about the width of 
the slider itself and the 
stitches from Color 
Number 1 are now 
invisible.  Continue to 
move the slider further 
to the right and watch 
how other stitches 
disappear.  Stop from 
time to time and release 
your left mouse button 
to allow your computer 
to refresh your view.  
Continue moving the 

slider to the right until the putting green, the sand traps, the large green fairway 
area around the putting green are all invisible and then stop. 
 
This is what your screen should look like now: 

You can see that I had to move the 
First Visible Stitch tool about 
halfway across the control to get to 
this point.  Continue to move the 
First Visible Stitch tool to the right 
and watch what happens.  Note: I 
outlined the tree in my Windows 
Paint program to show you which 
tree I want to copy. 
 
 
 

 
5. You will see that the darker of the trees begin to disappear until eventually the 

bottom of the target tree that I outlined above begins to disappear while the 
lighter colored trees to the right and left of the target tree remain in place.  This 
means that we now have to begin removing stitches from the End of the design 
by using the Last Visible Stitch slider.  If you look at the colors in the Color 
Select frame, you can predict which color stitches will be removed first.  The red 



stitches that make up the golf flag will be the first to go, then the black stitches 
that make up the flag pole, and finally, the lighter green stitches that make up the 
light green trees will be removed.  Left click and hold on the Last Visible Stitch 
slider and move it to the left, pausing occasionally to let the screen refresh itself.  
Eventually, this is what you will see: 

All of the light colored trees will 
disappear and the first dark tree 
on the left will begin to disappear 
as we work our way back towards 
the target tree.  Continue your 
work by left clicking and 
holding on the Last Visible 
Stitch slider and moving it to the 
left until you can see only the 
stitches that make up the target 
tree.  As you get close to your 
goal, you can left click on the 
Minus Sign in that control to 

move 1 stitch at a time in that direction.  You should switch back and forth 
between the Plus Sign and the Minus Sign, moving 1 stitch at a time until you 
can see only the one tree, our target tree in the stitch area. 
 

6. At this point, we are ready to use a tool in the Select section of the Ribbon Bar. 
Here is  
the section of the Ribbon Bar where you will find this tool:  

Left click on the Select All 
Visible tool which is found in 
the Select section of the 
Ribbon Bar located just to 
the left of the Draw Stitches 
section of the Ribbon Bar.  
When you do this, a 
selection box will appear 

around our target tree.  We will now complete this process with a left click on the 
Copy tool found on the Clipboard section of the Ribbon Bar as shown here:  
 
Your tree will now appear on the Clipboard. 
 

7. Left click on the Home tab of the Ribbon Bar.  Our tree is on the Clipboard 
ready to be placed into our stitch area.  Left click on the Paste tool which is 
found on the Clipboard section of the Ribbon Bar as shown here:  

 
Note:  Before I put this graphic in my book, I 
edited it in Windows Paint to add the white 
rectangle around the pasted part of the design.  
You will not see this in your software. 



 
When you use this tool, a single copy of whatever is on the Clipboard will be 
added to the work area on your screen.  Here is what my screen looked like: 

 
Your copy will be 
placed right on top of 
the same location from 
which we first copied 
the stitches. Left click 
and hold inside of the 
selection box on the 
tree, then drag the tree 
to a new location inside 
of the work area.  I 
want to place more than 
one copy of this tree 
inside of our work area. 

To do this I will use the Duplicate tool.  
 
The Duplicate tool is found in the same area of the Ribbon Bar as shown here: 

Before I can use that tool, I have to make sure that the 
stitches I want to duplicate are in selection mode.  If you 
see a selection box around your tree, then you are ready to 
use the Duplicate tool.  If your tree is not in selection mode, 
then just left click on the single tree to place it into 
selection mode.  

 
8. If you like where your tree is placed then you can leave this copy alone.  If you 

wish to move the tree to a new location, then left click and hold on the tree and 
drag it to a new location.  Let’s add another tree to the design.  While the target 
tree is still in selection mode, left click on the Duplicate tool.  Repeat this until 
you have 6 trees (more if you like) in the work area.  It doesn’t matter where the 
other trees are placed because you can select each one later by simply left 
clicking on any one of the trees you just created.  After you place all of your 
trees into the stitch area, move them around to allow space for the placement of 
the wording near the bottom center of the screen. Earlier, in Project 1, you 
learned how to change the colors of the threads in your design.  Use those skills 
to change the shades of some of the trees so that some remain in the dark green 
color while others are a lighter green color.  Use your own creativity to add a 
personal touch to your project. 

  



9. Now, we are going to visit the Border tab on the Ribbon Bar to add a motif.  
Left click on the Border tab on the Ribbon Bar.  We will be using the Motif 
Underline section as shown here:  

Look in the Motif Underline section of the 
Ribbon Bar. Left click on the radio button 
(the dot) to the left of the word Repeats.  Left 
click on the number in the spin box and type 
in the number 1.  Left click on the Select 
Motif button to open the Motif Line dialog.   
 

10. This is how the Motif Line dialog looks: 
There are 
many different 
tools in this 
dialog, and we 
will not be 
using them all 
at this time, 
but I will be 
covering each 
and every one 
of them later. 
For now, 
simply follow 
these 
instructions. 
Left click on 
the drop down 
arrow at the 
right of the 
Category 
combo box. 
The General 
Motifs 1 
category is 

currently selected. Find the Hand Stitches 2 category and left click on that list 
entry to select it. Now, left click on the drop down arrow to the right of the 
Pattern combo box. This will now show a list of the Motifs found in the Hand 
Stitches 2 category. Scroll down using the vertical scroll button, until you find 
pattern number 12. Left click on that pattern to select it. Before clicking on the 
OK button, left click on an area of the hoop that contains no embroideries.  We 
do this so that the Motif will not be automatically grouped with either embroidery 
and we are free to put the new stitches anywhere for use in the next step. Then 
left click on the OK button. Now that we have selected the Motif that we wish to 
use, and set the number of repeats to 1, left click on the Apply button. 



11. The Motif may appear anywhere in your design.  Left click on the Home tab on 
the Ribbon Bar.  The Motif will be in selection mode.  This is a good time to 
change the color of the Motif to the one that we want to appear in our final 
design.  Double left click on the thread color in the Color Select frame on the 
Design Panel to open the Color Selection dialog as shown here: 

 
To select a thread color of green, 
left click on any of the green 
squares shown in the Quick 
Colors array in the Color 
Selection dialog, then left click on 
the OK button. 
 
 
 
 
 
 
 
 
 
 

12. As soon as the color change is complete, left click on the Duplicate tool that 
you learned about earlier in this project and place 8-10 (or whatever pleases you) 
additional copies of this Motif into your design.  Here is what I came up with:   
Notice that once again I left an open area to the right of the Golf Man embroidery 
to hold the name of the golf course.  We are now ready to add the lettering. 

 
 
 
 
 
  



14. Left click on the Letter tab on the Ribbon Bar to move to the Letter section.  
We saw the Letter section of the Ribbon Bar back in Project 2.  For this project, 
we are going to just go ahead and select the Font that I want to use but this time 
we will use one of the Line Types to give the font a different look.  Left click on 
the drop down arrow at the lower right corner of the Font example window as 
shown here: 

 
This will open the Gallery View 
window that shows us all of the 
Fonts by Category and how the 
fonts look.   
 
 

 
15. This is what the display looks like: 

Left click and 
hold on the 
Vertical Scroll 
Button and 
move it towards 
the top of the 
Vertical Scroll 
Bar.  The 
various 
Category 
Names will 
appear on the 
left side of the 
display in 
alphabetical 
order.  Find the 
Modern 
Category.  Now, 
look at the 
different font 
exemplars in the 

display.  The Font Names are also in alphabetical order within each Category. 
Find the Rian 10-30 mm font and left click on the font to select it.  The Font 
Display dialog will close and you will see the font exemplar in the Font window 
on the Ribbon Bar. 

  



16. Left click in the Letters text box to place the insertion point there.  Type in 
Fore! but don’t apply the lettering yet.  I want to use a special Line Type 
because I want the letters to be curved when we apply them.  Find the Line Type 
section of the Ribbon Bar as shown here: 

Left click on the drop down arrow 
shown here to view all 21 of the various 
Line Types available. The default, 
Horizontal, is presently selected.  I want 
to use the Circle Clockwise option that 
is in the top row, third from the left.  Left 

click on that button and the background color of the button will change to gold to 
show that the option is selected. 
 
This is what the left side of the Ribbon Bar looks like: 

 
Look closely at this graphic and make sure that you selected Font (Rian 10-
30mm), the correct Letters text box should contain Fore!, and the correct Line 
Type (Circle Clockwise) chosen.  Now, we will set the size of the lettering for 
this word.  To the right of the Letters text box you will see the Size section of the 
Ribbon Bar.  Left click in the spin box that presently has a size of 10 mm in it 
and change that size to 20 mm.  At this point we are now ready to use the Apply 
button found all the way to the right side of the Ribbon Bar.  Left click on Apply 
to add this lettering to our project. 
 

16. Here is how your screen should look now: 
The circle 
shown 
behind your 
letters is the 
shape that 
the letters 
will snap to 
as soon as 
we begin to 
change the 
size and 
placement 
of these 
letters.  
First, let’s 
move the 



letters to the upper left corner of the design.  To do this, move your mouse 
pointer to the inside of the thin black circle that appeared with the lettering.  Your 
pointer will turn into a four-headed arrow.  When the cursor changes to the four-
headed arrow, left click and hold then drag the lettering towards the upper left 
corner of the design.  Do not place your mouse pointer on the little green square 
(which is the Resizing Handle) on the edge of the thin black circle when you are 
making this move.  That little green square does something else that we will work 
on in the next step. 
 

17. Now that you moved the lettering to the upper left corner of the design, release 
your left mouse button.  I mentioned that I wanted the lettering to be curved 
rather than straight.  Right now the lettering is straight and not curved.  The 
software is waiting for you to set the curvature amount.  Left click on the little 
green square at the top of the thin black circle. 
 

18. This is what you should see: 
The lettering is now curved to fit the outside of 
the thin black line.  Now we can use the same 
screen object (the Resizing Handle), to 
adjust the amount of curvature of the lettering.  
Move your mouse pointer towards the 
Resizing Handle.  At first, the mouse pointer 
will be a four-headed arrow.  Then, as you get 
near the Resizing Handle, your mouse 
pointer will change to a thin, black crosshair.  
The change in your mouse pointer’s 
appearance means that you can now left 
click and hold then drag the size of the circle 
using the Resizing Handle.  Go ahead and 
experiment with this a little.  Drag the handle 
to make the circle large, then drag and make 

the circle smaller.  The whole time, don’t release your left mouse button.  As you 
change the size of the thin black circle, you might also notice that where the 
lettering sits on the circle also changes.   
 

20. After you use the Resizing Handle to change the size of the circle and you now 
want to move just the lettering along the edge of the circle, hold down the Ctrl 
key on your keyboard before you left click and hold on the Resizing Handle.  
Now, the size of the circle will be locked in and only the Resizing Handle will 
move around the edge of the circle. 
 

21. As soon as you have this lettering properly sized and positioned to suit your 
taste, move the lettering down so that it is at the upper right corner of the golfer 
in the lower left corner of the project.  We will now create the name of the country 
club.  Because this lettering will be on a normal, horizontal line, begin by left 
clicking on the Horizontal line type (the leftmost line type in the top row.)  



Now, follow the same procedure we followed in steps 14 and 15 earlier to find 
the Script category. Find and left click on the Calligraph 15-50mm font in the 
Script category to select it. 
 

22. You are now ready to enter the lettering in the Letters text box.  We want the 
lettering to appear on three lines with the text center justified.  Here is how you 
place lettering on separate lines.  Left click in the Letters text box to place the 
insertion point in the box.  Type in the first line of text we want here Fairdale 
Golf.  Now, to move to the second line in the Letters text box, hit the Enter key.  
You should see that the insertion point is now down on the second line in the 
Letters box.  Type in the & character (Shift 7).  Hit the Enter Key.  Now, type in 
Country Club.  Check the Size of this font is currently 15 mm and we will accept 
that.  After typing in this lettering, left click on the Apply button on the right.  
Now left click on this lettering to select it and then left click and hold on the 
lettering and drag it to the position shown at the beginning of this project.  
Because of the size of this lettering, and depending upon where you placed the 
trees and bushes in your project, you may have to adjust the size of the lettering.  
To do that, move your mouse pointer to any of the green handles at the corners 
of the lettering in the work area until the mouse pointer changes to a black 
crosshair.  You can then left click and hold on the handle and move it to 
change  the shape and size of the lettering until it fits as in my example. 
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